User Guide
Sign in
Still not able to launch TickTick
I reinstalled the new version, still is very slow and than this error message is shown:

Operation System Version-> 10.0.17763.0 *****
CurrentTime -> 11/20/2019 18:12:10 *****
Locale -> en-US *****
Device Location -> en-US *****
Version -> *****
Exception Type -> System.NullReferenceException *****
Exception Message -> Object reference not set to an instance of an object. *****
Exception Data -> System.Collections.ListDictionaryInternal *****
-> *****
-> TickTick *****
-> Void MoveNext() *****
-> at ticktick_WPF.Util.UserManager.<GetProExpireDays>d__3.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at ticktick_WPF.Views.MainWindow.<CheckLoginStatus>d__171.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.AsyncMethodBuilderCore.<>c.<ThrowAsync>b__6_0(Object state)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler) *****

Please, solve it, because it annoys me it still doesn't work...
Hey there,

Sorry for the delayed response! Could you please download this fix pack and see if it works?
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License