User Guide
Sign in
Can't sign in with Google
The sign in with Google option has been working on all of my devices except for my Windows desktop. It looks like it goes through all the motions, I even get the notification in my Google app on my phone to authorize the request but when I hit "Yes" the Windows app doesn't ever leave the page that says it's waiting for me to confirm on my phone.
Hey Niko,

We have been aware of this issue, the devs will look into it asap. Could you please use the web app for temporary?
Thanks for the quick response, it's a little frustrating but the sign in has been working on all of my mobile devices so the Windows app isn't a top priority for me. Using the web app will be fine for now while I'm on my desktop.
Hello,

I have almost the same problem with the signing in with Google in the Windows app.
On the page, where Google asks for permission to allow TickTick to have offline access, after clicking "Deny" or "Allow" a blank page with error report appears: "Can not open this page. Please esure that the address http://localhost is correct.
I've tried to change the options in the "Proxy settings" from "No proxy" to "HTTP" or "Browser settings". No effort, the same error.
Can you advise please?
Hey there,

Could you please get it updated to the latest version?
I have already the latest release. Still can't sign in
Hey there,

Could you please download the fix version and see if it works. https://drive.google.com/open?id=1Tap3upqxvM-Hf2QLJel-2CT0Ni84OrCt
Hi, Carol,

I've installed the fix version. The problem still there. If I try to sign in with Google and click "Allow", a blank page appears with the offer to check the localhost address. If I try to sign in with email&password, the error message appears: Sign in Failed. No network connection. Please check the network configuration or proxy settings"
If I try to sign in with my google account it says my browser does not support javascript however I use the chrome browser and I checked the settings and Javascript is allowed. So I can't use the windows programme only the web version. How do I fix that?
Hey Carmelita,

Could you please try reproducing the issue and send us some screenshots?
Hello,
I have the same exact issue on the windows app. I tried to login using my Gmail account but I get an error that it couldn't sign me in. https://imgur.com/XFeR7oa

A solution I found was to go to the web version and add a password, and then use the gmail email and the created password to login which was successful.

However when I tried to sync my google calendar to the windows app, same thing happens since it asks you to login to your gmail account.
Same kind of problem here. When signing in on the Windows client with my Google account I get the message I'm trying to sign in with a browser that is not secure.
I'm experiencing the same issue as described in the post "Niko Bentley 2019-08-02 04:47". Also...If I launch the Windows 10 desktop app it will walk through the Google Login Process until it gets to the permissions prompt, where everything is "grayed out" . If I click the "allow" button it graphically responds to my click (button depresses), but doesn't seem to do anything.
Hey James,

Could you please send us some screenshots and we will look into it asap for you.
Why I can't enter through google account to windows app? While logging in the bottom of denying or allow doesn't work.
Same problem here. First it didn't accept the quick way to login with approval from phone, by just allowing to sign in. I tried about five times, five time the popup on my phone appeared, I approve it and nothing happens. I managed to pass through by choosing another way and trying with SMS activation instead.

It let me through the first screen but then I had to click 'Allow' and I couldn't. The interface was messy and out of place, the Allow button was un-clickable.

Generally an amazing app with a really poor Windows 10 login experience through Google. There must be better virtualized browsers that you can use for the sign in process, I don't know what you have integrated, but it's extremely dodgy and looks completely out of place on top of not being functioning.

I added screenshot since you seem to require, this is what both me and I assume the person above me are experiencing: https://i.imgur.com/WSmfn5b.png
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License