User Guide
Sign in
Web service is down?
The page loads only 3 dots after login. Tested in chrome extension, chrome/edge browsers.
I'm experiencing the same problem on computer tonight... phone still works as usual.
me too
Ayyyyyyye, glad I didn't break it.
Me too. Just 3 dots on the left of the page after logging in. I tried chrome & firefox - same result.
Me too. Just 3 black dots on the left, not loading.
Sorry for the trouble. We have found the issue and will get it fixed asap.
Me too. Just 3 black dots on the left, not loading.
The same for me. Console displays errors about requirejs is not defined.
Works for me now.
This issue still happen to me right now :(
Edit :
It's been solved, need to do a clear cache before it's fixed
OK, not to be stupid, but I don't know how to clear cache. Help, please!

I also now get a page that begins "To ensure the safety of your account, please verify your email address in time. If you haven't received the verification email, click here to resend." But I did not receive a verification email, and there's no hyperlink to ask for one. I signed out and back in to my account successfully, but no change.
OK, I figured it out, and clearing the cache does indeed restore TT. YAH!!
This did NOT work for me to Clear cookies & cache in Chrome, and I did it using 2 ways recommended by Chrome. Just 3 dots on the left, and I use the Web version all day every day. It does work on a another Win10 laptop, and on the same laptop in IE (but script very slow). Any suggestions PLEASE ?
I'm still getting 3 dots. How exactly are people clearing the cache & cookies in Chrome please? I've tried these:
- in chrome://settings/siteData
- https://www.thewindowsclub.com/clear-cache-cookies-specific-website
- https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en
- https://support.google.com/chrome/forum/AAAAP1KN0B0YEE24sDJxfo/?hl=en&gpf=d/topic/chrome/YEE24sDJxfo
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License