User Guide
Sign in
Seeing All Calendar activities
I linked my google calendar to ticktick and now I see all my calendar events in my ticktick. I don't want to see them all in the tasks, because they are not tasks but meetings and events. This isn't convinient for me when I want to see the future tasks only (not events).
Is there a way to integrate the calendar without having the events display in ticktick ?

another Question in the same regards:
when I click on the calendar options, to see the integrated tasks in my calendar - sometimes it works, and sometimes it doesn't : meaning - sometimes I see the events in the calendar + the tasks, sometimes I only see the tasks. How do i make it that it'd always show both tasks and events in the calendar view?
And when i go to my google calendar, which is my primary use, I sometimes see the tasks integrated, and for some reason, my new tasks are not displayed in the google cal. what do I need to do to always have it display in the cal ?

thank you

You may go to Settings->subscribed calendaers->choose to have all events "Show in calendars only".

The last issue you mentioned might be caused by the sync delay between Google and us. Please wait for a bit longer and see if it appears eventually? The speed is not controlled by us, but Google. Sorry for the inconvenience.
How long can the delay be? it just doesn't make sense.... it's been over 12 hours and I still don't see changes in my google calendar?
Does it have to do with the different lists ?

I don't want to see all tasks in my calendar. Will I not see them if they are assigned to someone else on my team?
The only way I can find in Settings to do this is to click on Calendar and Mail, then click on Edit in Calendar Subscription, then click individual instructions for each calendar (several of which I would like to delete but the choices are only Show, Show in Calendar Only and Hide). After I have selected either Show in Calendar Only or Hide, I am unable to click Done, and if I click the X next to my name, the changes don't save.
>>> You may go to Settings->subscribed calendaers->choose to have all events "Show in calendars only".

This worked, but it shows in my weekly calendar but the events don't show in my 1 day calendar view. Can you please advise?

Thank you,
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License