User Guide
Sign in
Can't sign in using Google account
This morning, I was going about setting my tasks, only to be logged out with a message that went something like "Expired login, login again". On the Sign in window, I click on the Google "G" icon to login using my Google account, and this is exactly what I get.

Operation System Version-> 10.0.10240.0 *****
CurrentTime -> 05/19/2020 11:18:41 *****
Locale -> en-US *****
Device Location -> en-US *****
Version -> 3.6.5.0 *****
Exception Type -> System.Net.HttpListenerException *****
Exception Message -> Access is denied *****
Exception Data -> System.Collections.ListDictionaryInternal *****
-> *****
-> System *****
-> Void AddAllPrefixes() *****
-> at System.Net.HttpListener.AddAllPrefixes()
at System.Net.HttpListener.Start()
at ticktick_WPF.Util.GoogleLogin.<PerformLogin>d__8.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.AsyncMethodBuilderCore.<>c__DisplayClass2.<ThrowAsync>b__3(Object state)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler) *****


I do not get any errors when trying to sign in using Facebook or Twitter
Hi Paul,

Sorry for the trouble. Could you please update TickTick to the latest version and see if this issue still occurs?
We should have it fixed in the new version.
I am on the latest version - 3.6.5.0 . But to be on the same page, I took the time to uninstall the one on my system, download the latest version again and install it. I got exactly the same thing. Actually, this error began occurring just some few moments after installing this new version, the old version that is not 3.6.5.0: that has the Focus Pomo only without Stop watch; was working very well
Hi Paul,

Sorry for the trouble. There was an issue on releasing of new version, and we should have it fixed now.
Could you please check update again, and see if this issue is solved this time?
Did that already, two times now. But for your sake, I did it one last time. Uninstalled and reinstalled. Exactly the same error. I am currently working with the chrome extension and mobile app, but my desktop app is the one that has the pomo countdown I can pin to the top while working. As a programmer, I understand that bugs happen all the time, so I am willing to be patient till this is fixed. Give me updates if you guys have figured it out.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License