User Guide
Sign in
Mac-App doesn't sync with Apple calendar
The Mac-App doesn't even ask for permission for the Apple calendar. If i go to ‚Settings'-> 'calendars' the only information i get is ‚Local calendar authorization failed.'

This is odd. Could you please include the exact steps you took? Some screenshots would be very helpful!

There aren't so much steps. I install the app, open it, log in, go to ‚settings‘ -> ‚calendars‘ and all I get is the message ‚Local calendar authorization failed.'

Sorry, i don't know how to add screenshots, drag&drop doesn't seem to work.

I tried to reinstall but get the same result.
Hey there,

Thanks for your details! But we made no success to reproduce it on our end. Could you please try to upload your steps here and copy the links in this post.
I think I can help. I just had the exact same issue but found how to fix it. You need to go to Mac settings and click on Security and Privacy, then choose Calendar, and then click the checkbox for TickTick. You then need to close TickTick and reopen it, and all your local calendars will then be there.
@KB Thanks for your help!
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License