User Guide
Sign in
Quick-Add does not allow to select List, enters tilde (~) instead
This bug was introduced two or three updates ago.

When I "quick-add" a task in the pop-up form, I can no longer choose a list. When pressing on the list name, the app just appends a tilde (~) behind the task text.
Hey there,

Could you please tell us your device and app version? Could we request a clip?
BlackBerry KEY2, App version 5.2.3 - how can I provide screenshots?
I've having the same problem, also Blackberry Key2. I can send a screenshot via email if you'd like, but there's not much to see. When you start a new task and press "Inbox" in order to change the folder it's going into, all it does is show the tilde symbol every time you press it. I thought initially that that was your intention and tried typing the folder name after the tilde (like you do with the # sign on the Web version), but that doesn't work either. Please advise.
This affects the quick add function as dialog as well as the quick add field in the app itself as I noticed today.
Hoping this might get addressed in the next update. The extra step of going back in to get something into the right folder is a pain in the arse.
It would already help to be able to use ^Folder for filing a quick-added item to the desired folder, but unfortunately this is not working in the Quick Add dialog.
Having this exact same problem. Also the priority button adds only a ! . I'm also on a device with a keyboard wonder if that's got something to do with it.
Definitely a keyboard thing. I've been hounding via email... can't wait until this is fixed.
We have to be 1/1000 of 1%, of users, maybe that's overstating...
Would you, my "co-victims", like to have the shortcut functionality in the input field? I mean entering a caret (^) and being displayed with a list of folders, for example? Should I open another issue / feature request for this? Or should I hijack my own issue? ;)))
Not sure I understand. Isn't that what they were trying to accomplish with the ~ and it isn't working?

Regardless, this is driving me crazy. I'd be fine with the old way, I just want a way to assign a folder when I enter a new task. Currently, we can only store the task and reassign folder after, OR blow the new task up to full screen via the arrow in the top right corner, and then assign folder that way. Such a random little issue on such a tiny portion of ticktick users, I wonder if it'll ever get addressed.
Hmmm ... this leaves me puzzled. I just checked the quick add dialog and when I enter ~ it shows a list of all folders. Unfortunately ~ is not on the keyboard of my KEY2, which makes it cumbersome to use. Also # works for tags. I wish they had chosen something more convenient - or even made these settings customizable.

So ... the issue is somehow solved now. LOL.

What isn't solved: # does not show a list of tags and entering ~, deleting it does not hide the list of folders. This is very confusing and will hopefully be fixed.

All this being said: dear developers, please make the characters for lists and tags and whatever customizable by the user.

Any other suggestions for this issue?
Hallelujah! Just saw it updated and that was the first thing I tried.

Vince, one workaround is to go into your word replacement setting and make a shortcut for the tilde symbol. I just assigned it so 2 "z"'s becomes ~ and it works well.

Just messing around a little more with word replacement/autotext function with ~ function and it's pretty cool. You could create a shortcut/macro for as many folders as you want, or just the most frequently used. Pretty cool.
I tried "Personal Dictionary" in the settings, but it does not work. Where is your replacement / auto-correction setting located?
This part is ridiculous, super deep
I'm an avid shortcut user and have about 700 entries.

Settings >
system >
languages/input >
keyboard settings >
Blackberry keyboard >
Prediction & correctio >
Word substitution >
English



Thank you so much! This is was not obvious. XDDD
I have a problem though: When I enter my shortcut, I have to press the space key afterwards in order to get it turned into a ~. And as the list of available folders is only available right after entering a ~, I do not get the list of folders. Same happens, when tapping on "Inbox": it puts a ~ in the quick add dialog, but does not reveal the list of folders.
I think we still have some productivity issue here. Hopefully they will make the indicator for the folder customizable by the user.
One of my folders I use a lot right now is called NEXT STORM. I have a shortcut "fns" then space bar, which becomes ~NEXT STORM and works for getting it into that folder. In my head I'm using the "f" as "file" or "folder" and then the next letter or two letters is the folder name. I set up a bunch this way,
I've been having the same problem as well. Ultimately, I end up typing the first few letters of the list to have the app search and find it, then select it that way, which seems to consistent work; otherwise, I'm pretty much stuck.

I use a Galaxy Note 10+ 5G and my app version is 5.3.1
If only it were not the ~ character, but something, which is available on the BlackBerry keyboard - this would ease things a lot. I do not know the Samsung / virtual keyboard layout; is there a better candidate thatn ~ for the folder shortcut?
Exactly. Why not just make projects/folder "#" and tags "@", like most other to-do systems? Those would be long-press accessible on most mobile keyboards. Simpler and faster.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License