User Guide
Sign in
Pomodoro Sound settings
I got notified somewhat recently that now I'm on my phone I can select a option of sounds to play during my pomodoro timer. However when I start a timer on my phone it continues to play the white noise I selected over my music. How do I change the settings to back to no sound or a different one. I was just testing it and I cannot seem to go back.

Hey Erik,

What is your device?
iPhone XR Version iOS 12.4.1
I have the same problem.
Erik, there in the left upper corner (when your pomo is running) is an invisible sound setting icon. Just tap to the corner and the menu will appear, then choose "none".
Ksenia! Thank you!

That was it, I just couldn’t see it. I recommend the tick tick team simply make it more visible.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License