User Guide
Sign in
Performance drop after adding a long tag when creating tasks
Steps to reproduce:

1. Create a tag with a long name. For example "this-is-a-very-long-tag-name".
2. In the "Add task" input box above the task list, press "#", and select the long tag created just now.
3. Continue to type some words after the tag. You will now experience very poor performance when typing.

Alright as described in this topic (, I turned off Smart Date Parsing and the problem's solved. Please look into this and improve the parsing performance. Thanks.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License