User Guide
Sign in
Stuck on loading, until I delete cache.
On chrome, the website will not reload. If I refresh the page or move to another list, it perpetually shows me the load screen until I delete the cache. Then it works for a bit longer before repeating the same issue.

I have been experiencing this issue for the last two days now.

Tick tick appears to continue working on my phone.
Hey Erik,

Could you please right-click > Inspect > Console and check if there shows an error message and screenshot it to us.
Wouldn't let me attach directly here, so https://i.imgur.com/2k3XMay.png

if you want me to email it just let me know.
and let me know if you need anything else.
New issue discovered. Cannot create new tags without difficulty.

Created new tag and applied to item.
screen blanked out
Hit refresh button
Screen came back to list and displayed new tag
Tried applying tag to other item
Screen repeatedly goes blank until I refresh
but will not apply new tag to 2nd item.
Keeps repeating blank screen every time I try.
Hey Erik,

Sorry for the trouble! We cannot reproduce it on our side, could you please take a clip so we could further look into it?
No worries, I appreciate you spending time on it.

I'm not sure I can get a video recorded/Clip, as this is a work laptop and downloading anything requires approval from the I.T. department. But I'll see what I can do.

However in the mean time, I have noticed that now that when I click on a smart list it does not blank out anymore.

The only remaining issue is using the tag.

Everything seems to be working fine now.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License