User Guide
Sign in
Default Add to "Top of list" setting not working
The topic says it all, but the last few weeks this has not been working.
It`s a bit annoying when there is alot of tasks in the list.
Also when moving around tasks is not 100% accurate either

Ive tried resetting all setting to default

Any solution for this?
Hey Martin,

Could you plz tell us in which smart list did you add the new task to? Btw, what is the sorting way of this list? Have you ever manually moved the task order?

If the new task goes with a certain time, no matter what the "New Task Default" setting is, the new task will be placed above the tasks with no date.

If the new task date is set to Today but with no time, it will be placed as the default rules.

Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License