User Guide
Sign in
Help with voice input
New user trying to get to grips with TickTick, the app worked perfectly to start but now if I try to add a task to a list by voice (pressing and holding plus sign) I get an error message knots immediately stating ‘Failed to add task I didn’t hear what you said’.

I haven’t changed any settings and if I input via the keyboard the microphone/dictation button works, it’s just the shortcut plus sign that doesn’t. No other problems with any speech recognition on any other apps.
Hey there,

So sorry for the trouble! Have found some other users are experiencing the same issue, to quickly locate the issue, could you plz tell us your location, phone language setting, and TickTick voice parsing language?

Thanks!
Hi,

Location is UK, languages set to English on phone and TickTick

Thanks
Hey Bunbury,

Thanks so much for the info. Have passed them to the dev team and they will look into it asap.
I just came across this thread, and the same thing has happened to me. I press the "plus" sign, then hold the microphone symbol down. It says "preparing" and before I can say anything it gives me the "failed" message.

I haven't changed any settings and I am UK based as well.
Same here. System language is Portuguese Brazil. I tried changing the system language to English US and region settings to United States. Also rebooted the device multiple times and closed Ticktick. Nothing works
It works with google assistant:
Say: ok google
Take a note ,,, insert task,,,. ,,, Insert time or other condition,,,
Exemple: ok google, take a note buy tomatoes tomorrow at 9 a.m
Example 2: ok google remind me 10 minutes earlier buy tomatoes next friday.

If google does not select ticktick fornnptes then uninstall whatever app i is using.
Next trigger the take a note comand and the voice assistant will ask you which program of the ones you have on your phone dp you want to complete the action. Select ticktick.

For data parsing : https://guide.ticktick.com/smart-date-parsing/smart-date-parsing.html


This app is even better than google reminders, events ecc.

P.s.: it works only in english.
This no longer works. Now notes are taken by google app, and i do not see option to change it to TickTick:(
I have the same issue :\ phone is in English, but tick tick keeps dictating in czech, my second language preference.
Same problem on Android...
Has anyone tried Zapier to integrate ticktick with Google Home?
Same problem on Android. When hitting microphone it says "Speak Now", and you speak and the result is:

"Converting..."

then

"Failed to add task - sorry I cannot identify any words"

All permissions enabled. Speaking english, loud and clear. What a bummer!
Same problem. All permissions are enabled. iPhone 6s iOS 13.5.1
I have the same problem but in Spanish. Oneplus 8T. Android 11
Same. Android, English, Samsung note 20 ultra.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License