User Guide
Sign in
Problem with spell check
Hi -- On the web client, I noticed that the last word in every line gets flagged as misspelled, unless I put a trailing space after it. While not critical, this is rather annoying.

Thank you,

-- Jonathan
Hey there,

Could you plz tell us the version number of your browser? Does the issue exist for a long time?
I’m running The latest version of Firefox x64 (v.66.0.3) on Windows 7 x64.
P.S. Interestingly, the problem does not happen in Chrome (also latest version). I created some random entries in Chrome without a trailing space, and none of them were flagged as misspelled. Interestingly, when I went back to Firefox and viewed those same entries, there *was* a trailing space after them. It appears that Chrome is somehow automatically inserting that space, while Firefox is not.
Hi -- have you been able to figure out anything about this?
Hey there,

Could you plz check which kinds of spelling check setting in Firefox?
Sorry for the delay in getting back to you. I missed the tiny icon saying that there was a new message. Yes, I have "check your spelling as you type" enabled in Firefox options. Language is set to "English (United States)". As far as I know, this is the only spelling option.


Hi --

Just checking in. Do you have any updates on this issue?
Hey there,

Sorry for the late reply. This is a quite tricky issue that took longer than expected to fix on our end. We will try to resolve it and keep you informed soon.
Hmm... I'm a little confused by your mixed tenses. You say "took longer than expected to fix", which implies that you have since resolved it, but your second sentence says that you haven't.
Hi -- It's been almost a month, so I thought I'd check in again. Any progress on this issue?
Hey there,

Sorry for the typo! This is quite hard for us to reproduce the issue in our end, we have been looking into it.

Sorry again for the inconvenience!
Heh. OK. It's ultimately an annoyance, not life threatening, so I can live with it. However,it would be nice if it were eventually resolved.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License