User Guide
Sign in
TickTick 2.9.0 how to disable autocorrect
I have disabled autocorrect in my MacOS keyboard settings. However TickTick still aggressively autocorrects what I type. How do I disable it?
Hello,

We don't support disabling it at the moment. To make certain changes to the function has been scheduled.
I second this, it's very disrupting when it's always on, and affects 'flow' - I hope this will be fixed asap :) as it is the only thing pushing me from subscribing.
same here, I really would like to disable the autocorrect function. Thank you
OMG yes, please, make it stop! It's annoying as hell :(
I would like this feature also!
Hello guys,

Sorry about the wait. Devs are working on this functionn now. We will release it soon.
will be waiting for the launch!
Wanted to chip in here to say that the heavy English autocorrection makes it impossible to write any notes in a different language. My last work related words were just autocorrected into "tikka masala"....
+1 take a lot of unneccessary time to un-correct
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License