User Guide
Sign in
Custon Smart list's doesn't show subtasks on android
My custom smart lists doesn't show the subtasks on android. In web it's working fine.

Please fix that because it's broking my workflow
It works fine for me. Turn on "Show Details" when in Custom Smart List.
Not for me. In web it's showing fine, but in android, the same list (with "Show details" turned on) when I click in Hide subtasks/Show subtasks it says: "No matching subtasks"
Screenshots: Web: https://drive.google.com/open?id=16o1V9vZos5PjrWFt1BoXIXYKHDZzcawv
Android: https://drive.google.com/file/d/1vWUv9lIlnU-RtKLtHG_G1Bl3jrH3MPP6/view?usp=sharing
@Thiago,

Could you please provide the filter settings of this list?

It's a advanced filter with three parameters: 1 - date (overdue or today); 2 - Assignee (me or not assigned); 3 - lists.

Screenshot: https://drive.google.com/file/d/1KqCBXDmxISBRLbZMmPbPdhfW9JLwxuot/view?usp=drivesdk
@oilexxxi (I don't know if this works to notify you), do you have some notice about this? In my last comment I answered what you asked me.
Hello,

Sorry for the late reply. Just checked with the Android devs and the web devs. Based on the filters you set, they should NOT be showing in this custom smart list. There's a bug issue on the web and that's why they were shown. We will have it fixed asap.
Hi,

has the bug been fixed?
It's the same issue here.
On the web app, the custom smart list's subtask appears, but it doesn't appear on my Android (it says "no mathcing subtask").

Please, help. Thanks.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License