User Guide
Sign in
Tasks always on bottom now
In the past week or so, all my new tasks are added to the bottom of my list. I have tried changing the setting in New Tasks Defaults, but still no luck. Any suggestions as to how I can get my new tasks back on top again?
Hello,

Could you double check whether you've been using "Sort by custom"? After setting the new task default as "Add to top", it will work when sorting by custom.
I don't have that option any more.
Which option did you mean?

"Add to top": Settings - New task default - default add to
"Sort by custom": In a list view - "..." icon - sort - custom
MY sort list does not give me a "custom" option anymore. My Sort by list only has List, Date, Title, and Priority.

https://lh3.googleusercontent.com/edC7KKAM_WYtJ5-2a1zUP5QMu6i7q6zSTArZ4u9i2SpVoXZVqa0WVcKGv-LSismYStTQWh9irJ6qGuHKz1RZX91tFhciYYzMFPimfD0sI3BblQ0cLDfA3GZCnnUZaEDSMvT6Sf40jp3XMbywdrE9xbKCSQ12tt6DM1iIPHuhFMbS669NA1HaOQhi4AMQ8rNXqpCTTJisD4Q5lPmz-vx6h1slSCMo2FIO1lPujItQKwCGwIphlc0a8w-nBdpn54ampCS5viVdgQd6uXik9wp6EjcrdIixLWFJjDGGwiAq33i37JVCFUOWL4U0pFk_v9leEpaM43cSnCyXdwd8ZoeAjJlHEo84QpGQE_qU02w3qPV50rwXMj1fCCw5-_A6HR6Hx8iSc2BLKZFzJvacioCBXFI7WHfGq3nIdNd43qsZpqT7M2aPExBCHT_I4ANHskZ9XQkwYCBM3n9dDO4ljhJmZ3_jA12IV2vgxb4WcluN0sR5Oc9o-OFuYLLa_7B_Sipzh0Z_GfJGB5zsfpnyLzG4IJ7cKHm06VblhSXSO4SSH9SYS9ljRVrW1rCf4EVTnnYZerN42uibPnyM5nwbxpWxM28CEnMUaTsyT_7Yy0o=w433-h769-no
Hello,

Are you using the smart list? There's no custom option for smart lists. Could you please provide some screenshots to support@ticktick.com with your case? We will look into it for you soon.
I am sorting by Today, which a smart list, but it has always added to the top, not the bottom. I generally add things through the widget.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License