User Guide
Sign in
Attachments: Drag and Drop
Seems I used to be able to drag and drop and attachment into a task and have it uploaded. . . when I attempt to drag and drop a photo now it doesn't work. :(
Hi Onyx,
What type of attachment did you upload?
.png
What's your TickTick version and browser version?
Can you update to the latest version to have a try?
chrome latest
ticktick web
Hi Onyx,
Can you tell me more details about " it doesn't work" ? Ca you drag the photo to the task detail area? Can you see the loading status?
This seems to be remedied.
Please make this feature! It's so annoying to choose it manually.
Hello guys,

This feature has already been launched. Could you be specific about your latest request? Thanks.
This works for me now.
Hi,

This doesn’t seem to be possible for iPadOS? I drag a file onto and into a task and nothing happens - even tried opening the comments window to see if that worked it was a no-go.
Please  Sign in  to post a topic.

Help | Blog | Upgrade to Premium | Contact | Privacy | Security | Terms | Thanks | License